Clément Hallet

le blog

périhphérique /dev/vmnet0 n’est pas exécuté ?

| 1 Commentaire

Salut les gens,

Voilà, j’ai rencontré un petit souci au niveau de ma machine virtuelle sous VMWare et je vous en fait part (je vous donne surtout la résolution de mon blème icon wink périhphérique /dev/vmnet0 n’est pas exécuté ? ).

Donc voilà, j’ai eu un joli message:

Le pont réseau du périphérique /dev/vmnet0 n’est pas exécuté. La machine virtuelle ne pourra pas communiquer avec l’hôte ou d’autres machines du réseau. Le périphérique virtuel Ethernet0 sera déconnecté au démarrage.

001 400x174 périhphérique /dev/vmnet0 n’est pas exécuté ?

ou un tout aussi beau message : pourblog 400x154 périhphérique /dev/vmnet0 n’est pas exécuté ?

Suite à ce joli message, j’ai essayé pas mal de trucs. Au final, THE solution consiste à relancer les services réseau de VMWare Fusion. Pour cela, on est même pas obligés de relancer la machine. Il suffit de lancer une fenêtre de Terminal sur le mac (Loupe en haut à droite, puis taper terminal, suivi d’enter).

Ensuite , taper

sudo su

suivi de votre mot de passe de superutilisateur (root).

Ensuite, plus qu’un petit effort; taper

sudo « /Library/Application Support/VMWare Fusion/boot.sh » –restart

Ceci relance les services réseau de VMWAre.

003 400x387 périhphérique /dev/vmnet0 n’est pas exécuté ?

Maintenant, on vas sur la VM, Machine Virtuelle – Carte réseau – Réglages de carte réseau

Capture d’écran 2010 12 21 à 21.02.13 389x400 périhphérique /dev/vmnet0 n’est pas exécuté ?

Puis on coche le bouton de manière à réactiver la carte réseau (« Connecté ») :

004 400x264 périhphérique /dev/vmnet0 n’est pas exécuté ?

Et bam, elle est faite icon wink périhphérique /dev/vmnet0 n’est pas exécuté ? les cartes réseaux de la VM (machine virtuelle) fonctionnent maintenant parfaitement!

Mots clés de recherche sur cette page:

  • vmnet0

Un Commentaire

  1. Il te manque un « \ » avant l’espace de « application support »
    et un — au lieu – avant restart
    sudo /Library/Application\ Support/VMware\ Fusion/boot.sh –restart

Laisser un commentaire

Champs Requis *.